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Capitolul I 

1. Mediului de lucru Archicad 12 

1.1. Modelarea digitală a unei clădiri (BIM – Building Information Model) 

Building Information Model – reprezintă procesul de creare  i utilizare a 
unor informa ii (coordonate, consecvente  i calculabile) despre un anume proiect 
de construc ii. Conceptul a reu it să modifice felul în care profesioni tii în domeniu 
din toată lumea văd cum poate fi aplicată tehnologia în domeniul proiectării, 
construirii  i managementului construc iilor. 

BIM nu este un software ci este un proces de lucru complex care permite 
accesul imediat la informa iile legate de proiect (vederi, sec iuni, planuri  i liste de 
materiale  i de costuri), informa ii care sunt de înaltă calitate, sigure, integrate  i 
complet coordonate. BIM se adresează fiecăreia dintre cele trei faze ale ciclului de 
via ă a construc iei – proiectarea, construc ia  i gestionarea. 

Avantajele pe care le aduce adoptarea BIM sunt: 
– proiecte realizate în timp mai scurt; 
– proiecte de calitate mai bună; 
– coordonare mai bună (apar mult mai pu ine erori); 
– costuri mai mici; 
– venituri crescute  i oportunită i noi; 
– productivitate mai mare. 
Conceptul BIM se bazează pe utilizarea unui model informa ional 3D unic 

alcătuit din obiecte inteligente din care se pot extrage în orice moment informa ii 
corecte  i complete. Între diferitele vederi, sec iuni, planuri, liste  i modelul 3D 
există legături bi-direc ionale astfel încât orice modificare realizată într-un loc, 
aceasta se va reflecta automat în tot proiectul, reducând astfel erorile, economisind 
timp  i men inând acurate ea proiectului. 

Procesul de proiectare al unei clădiri este mai rapid, de calitate mai bună, 
oferind în acelaşi timp mai multe opţiuni. Se reduc riscurile, se păstrează ideea de 
proiectare, se asigură controlul calităţii, comunicarea este mai precisă, iar 
instrumentele analitice sunt mai accesibile.  

A crescut capacitatea arhitecţilor de a construi o „clădire virtuală” pe computer, 
pe baza unei tehnologii integrate care include modelarea 2D – 3D. 

Activităţile de nivel inferior cum ar fi realizarea planurilor, coordonarea 
vederilor şi generarea listelor sunt automatizate. 

BIM ne permite să utilizăm computerul la capacitate maximă, în cadrul unui 
proces de proiectare care produce un plus de valoare şi care nu este o simplă 
imitaţie a procesului de realizare a planurilor unei construc ii.  
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Folosind programele tradiţionale CAD (care au o paletă limitată de unelte – 
linii, arce, cercuri, corpuri, etc.,), planurile bidimensionale constituie o reprezentare a 
modului în care se va construi clădirea, foarte asemănătoare desenului de mână (la 
plan etă), dar automatizată cu ajutorul computerului. 

Modelarea digitală a clădirii ne permite să construim o clădire (civilă sau 
industrială, simplă sau complexă), folosind elemente de construcţie: planşee, pereţi, 
acoperişuri, ferestre, uşi, stâlpi, scări, etc. În sistemul CAD bazat pe obiecte, fiecare 
obiect din sistem reprezintă un element de construcţie, cu comportamentul şi 
„inteligenţa” aferente elementului respectiv. Deoarece dispunem de un model real al 
clădirii, şi nu de o reprezentare bidimensională, putem solicita sistemului diverse 
informaţii specifice, cu privire la clădirea respectivă. 

Putem obţine rapoarte detaliate cu privire la analiza pierderilor de căldură, a 
necesarului de materiale sau a evoluţiei costurilor. Sistemul de modelare digitală a 
clădirilor permite analiza clădirilor cu privire la masa construcţiei, la suprafeţe şi la 
aspect. 

ArchiCAD 12 ne permite să generăm automat planuri, elevaţii şi secţiuni, 
perspective, animaţii şi imagini în realitatea virtuală. 

Avantajele BIM oferite domeniului sunt: 
– întocmirea planului de ansamblu, realizarea şi detalierea proiectului, a 

desenelor pentru execu ie, a detaliilor  i a documenta iilor; 
– crearea randărilor, animaţiilor şi a scenelor de realitate virtuală; 
– marketing-ul clădirii  i managementul spa iilor; 
– studii privind efectele ocupării clădirii; 
– analiza şi vizualizarea comportamentului produsului pe parcursul ciclului de 

viaţă al clădirii; 

1.2. Pornirea Archicad 12 

Lansarea în execu ie a Archicad 12 se poate face în două moduri: 
 
– Dublu click pe pictograma  
– Accesând programul din următorul meniu (fig.1.1).  

 
Fig.1.1. Lansare în execu ie Archicad 12 
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La pornirea ArchiCAD-ului, ni se oferă mai multe op iuni de începere a 
lucrului (fig.1.2). Fereastra de dialog ne oferă trei op iuni principale: 

 
Fig.1.2 Start Archicad 12 

1. Creează proiect nou (Create a New 
Project); 

2. Deschide proiect anterior creat (Open a 
Project); 

3. Accesare proiect în echipă (Sign In to a 
Team Project). 

Această fereastră de dialog apare la fiecare 
lansare a programului. 

Dacă nu dori i să o vede i, căuta i 
comanda „Do not Display this Dialog Next 
Time”.  

La crearea unui nou proiect avem posibilitatea 
de a utiliza setările predefinite ale ArchiCAD-ului, 
folosind opţiunea Use a Template – ArchiCAD 12 
Template.tpl sau alte setări personalizate precum şi 
ultimele setări folosite Use Latest Project Settings
(Fig.1.3). 

De asemenea la crearea unui nou proiect sau deschiderea unui proiect existent, se 
poate încărca profilul predefinit al mediului de lucru Standard Profile 12 sau un profil 
personalizat (Fig.1.4). 

 
Fig.1.3. Utilizare  ablon 

 
Fig.1.4. Încărcare profil standard 

 
Pentru deschiderea unui nou proiect avem două posibilită i: 
– specificarea loca iei proiectului (Browse for a Project) accesând fereastra 

Explorer prin apăsarea butonului Browse. 
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– selectarea unui proiect recent din lista existentă în fereastra de dialog. 
Mediul de lucru ArchiCAD este asemănător mediilor de proiectare  i de 

realizare a planurilor. Interfa a ne pune la dispozi ie planuri, sec iuni, eleva ii, 
detalii  i vederi 3D ale clădirii  i dispune de o bază de date.  

1.3 Închiderea unui proiect 

Dacă vom folosi comanda File » Close pentru a închide planul nivelului 
curent, vom închide de fapt întregul proiect. În acest moment ni se va solicita să 
salvăm  i eventualele modificări recente efectuate. Fişierele externe (ferestrele 
obiectelor GDL, imagini, etc) vor rămâne deschise. 

ArchiCAD va redeschide toate ferestrele unui proiect dacă în momentul când 
am salvat  i am închis proiectul acestea au fost deschise. 

Redeschiderea tuturor acestor ferestre poate dura mai mult timp, în special 
dacă acestea trebuie reconstruite. 

Dacă numărul de ferestre care trebuie redeschise este mai mare de 20, 
ArchiCAD va afişa o fereastră de dialog de avertizare în care puteţi opta pentru 
redeschiderea doar a ferestrei din prim plan (plus cea a Planului de Nivel), în 
schimbul afişarii tuturor ferestrelor care au fost deschise anterior. Excep ie fac 
ferestrele de fotorandare, care nu se salvează împreună cu proiectul. 

La salvarea fişiere din ArchiCAD (*.pln, *.plp, *.tpl, *.pla, *.mod), butonul 
Options din fereastra de dialog Save are inclusă opţiunea „Compress file” (fig.1.5). 
Opţiunea este activată în mod implicit şi este recomandată în majoritatea cazurilor, 
deoarece operaţia de comprimare a fişierelor reduce foarte mult dimensiunea 
fi ierelor salvate. Procentual această reducere este cuprinsă între 60-70%. 

 
Fig.1.5 
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Un dezavantaj ar fi totuşi că timpul necesar pentru salvarea lor creşte atunci 
când se utilizează opţiunea Compress file. Dacă procedura de salvare durează prea 
mult timp este recomandată dezactivarea opţiunii de compresie a fişierelor. 

Un tip de fi ier utilizat foarte mult este fişierul arhivă (*.pla). Acest tip de fi ier 
este similar fişierului Solo Projects, însă poate include şi următoarele elemente: 

Ø Componente de bibliotecă, imagini de fundal şi texturi utilizate în proiect 
şi nu doar referinţele la acestea; 

Ø Proprietăţile din bibliotecile încărcate; 
Ø Desenele amplasate în proiect; 

Acest tip de format este recomandat pentru mutarea unui proiect pe un alt 
sistem sau pentru stocarea unui proiect finalizat; 

Documentele salvate ca Arhivă sunt stocate împreună cu toate componentele 
unei biblioteci într-un fişier de bibliotecă având extensia *.lcf (library container file). 

 
Fig.1.6 Salvare Arhivă 

Când selectăm formatul Archive în fereastra de dialog apare un buton 
Options. Dacă dăm click pe acesta se va deschide o fereastră de dialog, în care 
putem specifica ce tipuri de componente de bibliotecă trebuie să fie incluse în arhivă. 

Un fi ier Archivă este relativ mai mare decât documentul corespunzător al 
proiectului, din cauza volumului mai mare de informa ii pe care le stochează. 

1.4. Interfa a de lucru cu utilizatorul 

Mediul de lucru poate fi configurat de fiecare utilizator în parte în func ie de 
necesită iile fiecăruia. 

Interfa a de lucru a ArchiCAD-ului este formată din fereastra de lucru, palete 
 i bare cu instrumente (fig.1.7). 

Pe lângă barele de instrumente şi paletele principale prezentate în fig.1.7 se 
pot activa o serie de instrumente accesând meniul derulant WINDOW » TOOLBARS 

(fig.1.8) respectiv meniul WINDOW » PALETTES (fig.1.9). 
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Fig.1.7 Interfa a de lucru 

 
Avem la dispozi ie următoarele bare de instrumente (ToolBars): 
– 3D Visualization este bara cu comenzile folosite în fereastra modelului 

tridimensional pentru vizualizarea modelului. 
Fereastra 3D îndepline te o gamă largă de func ii:  
Ø în faza de proiectare poate fi utilizată ca sursă de răspuns vizual; 
Ø este o fereastră interactivă care ne permite să ne deplasăm liber în 

mediul de lucru 3D atât în proiec iile paralele, cât  i în cele de 
perspoective; 

Ø în cazul randărilor foto creează vederea care va fi folosită pentru 
randarea foto finală; 

– Arrange elements este bara cu comenzile folosite pentru modificare ordinii 
de afişare a elementelor 2D pe plan în cazul în care aceste sunt suprapuse sau 
pentru gruparea unor elemente; 

– Attributes este bara cu ajutorul căreia putem accesa pentru a modifica sau 
pentru a crea mai uşor  noi  tipuri  de creioane de desenare, linii, haşuri, stratificaţii 
compuse, materiale, tipuri de zone, marcaje, sau profile; 

– Classic 3D Navigation este bara folosită pentru accesarea mai uşoară a 
comenzilor pentru navigare în fereastra modelului tridimensional; 
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Fig.1.8. Activare/dezactivare bare 

instrumente 

 
Fig.1.9. Activare/dezactivare bare 

comenzi 
 
– Drafting aids este bara cu comenzile de ajutor în vederea trasării unor linii 

paralele sau perpendiculare la altele deja existente, determinarea unor puncte 
speciale (jumătatea unei drepte, diviziuni ale segmentelor de dreapta sau cerc, etc), 
trasarea de drepte ajutătoare; 

– Edit elements este bara care conţine comenzile de editare asupra 
elementelor din plan  sau din fereastra 3D; 

– Edit GDL Library Part este bara folosită pentru editarea obiectelor de 
librărie; 

– Layouts and Drawing este bara cu comenzile folosite pentru  salvarea, 
editarea si aşezarea desenelor în planşe în vederea imprimării; 

– Mini Navigator este bara cu comenzi destinată navigării între planurile unui 
proiect (aceasta reprezintă varianta restrânsă a paletei pentru navigarea prin 
proiect); 

– On Screen View Options este folosită pentru modificarea modului de 
vizualizare  a unor elemente de desen pentru a avea un control mai uşor asupra 
acestora (activare dezactivarea grosimilor de linii, a punctelor de încadrare a unei 
căsuţe de text, etc); 

– Simple 3D este versiunea restrânsă a paletei pentru navigarea în modelul 
tridimensional; 

– Standard (Standard for Low Res Screen) este paleta standardizată a 
programului care conţine principalele comenzi: salvare, deschidere document nou, 
editare, etc.; 

– Teamwork este bara pentru modul de lucru în echipă al mai multor utilizatori 
în cadrul aceluiaşi proiect; 

– Toolbox Tools este bara cu comenzile folosite pentru accesarea diverselor 
elemente de construcţie (ziduri, uşi, linii, acoperiş,etc.). 

Aceste palete de instrumente le putem activa sau dezactiva  i prin apăsarea 
butonului drept al mouse-ului atunci când avem cursorul poziţionat pe o altă bară 
activă. 
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Paletele ArchiCAD ne ajută să construim, să modificăm şi să localizăm 
elementele. Formatul sub care se prezintă Paletele şi Uneltele poate fi setat astfel 
încât să corespundă preferinţelor noastre. 

Pentru u urarea modului de lucru avem paletele cu comenzi: 
– Comanda Show Main pallettes Only este folosită pentru activarea 

paletelor principale ale programului Archicad; 
Aceste palete sunt: 

Ø Toolbox (fig.1.10); 
Ø Info Box (fig.1.11); 
Ø Navigator Preview (fig.1.12); 

 
Fig.1.10 ToolBox 

 
Fig.1.11 InfoBox 

 
Fig.1.12 NavigatorPreview 

 
– ToolBox este paleta cu comenzile folosite pentru accesarea diverselor 

elemente de construc ie (ziduri, u i, linii, acoperi , etc). 
Aceasta este situată standard în partea stângă a ferestrei planului general  i 

prezintă o varietate de instrumente de selectare, construc ie 3D, proiectare 2D  i 
vizualizare. 

– Info Box este paleta cu informaţii a instrumentului activ sau elementului 
selectat la un moment dat. Fiecare comandă de desenare are propria sa paletă 
infobox. 

Caseta de informa ii oferă o vedere condensată a casetei aferente de dialog 
pentru setările instrumentelor cu acces direct la particularită ile  i parametrii 
afi a i. 

– Navigator Preview este o fereastra utilă pentru o mai uşoară localizare a 
unor zone din plan sau pentru mărirea acestora. 
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Fig.1.13. Organizer – View Editor 

 
Fig.1.14. Navigator – Project Map 

– Navigator este fereastra folosită pentru navigarea prin structura unui 
proiect. 

– Organizator este o fereastră asemănătoare navigatorului cu care putem 
salva noi vederi, crea noi planşe în vederea imprimării sau salvării lor în formate 
PDF. 

– Quick Options este o fereastră cu ajutorul căreia putem vizualiza setările 
ferestrei active (diverse moduri de vizualizare a planurilor, seturi de culori, combinaţii 
de straturi, scara desenului, tipul dimensiunilor);  

– Drawing Manager fereastra este folosită pentru gestionarea diverselor 
desene externe importate în ArchiCAD. 

 
Fig.1.15. Drawing Manager 

 
Fig.1.16. Check Markers 

 
– Check Markers paleta listează legăturile rupte între secţiuni/detalii/foi de 

lucru  i referinţa acestora (vederi, desene); 
– Trace & Reference este fereastra folosită pentru activare unor planuri sau 

secţiuni ca referinţă pentru planul curent. (Permite vizualizarea altui plan în acelaşi 
timp cu planul curent); 

– Favorites permite salvarea unor grupuri de setări pentru anumite comenzi 
de desenare (linii, ziduri, ferestre, etc.,); 

– Mark-up Tools ne permite crearea şi gestionarea de însemnări colorate 
folosite pentru corectarea unor greşeli, sau pentru marcarea unor elemente; 
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– Profile Manager este fereastra folosită pentru crearea, editarea profilelor 
care se pot aplica unor ziduri, grinzi sau stâlpi; 

– Element information afişează informaţii despre elementele selectate la un 
moment dat; 

– Quick Layers paleta folosită pentru o gestionare rapidă a straturilor (layers) 
dintr-un proiect; 

– Selections este folosită pentru crearea unor grupuri de selectare în vederea 
unei  selecţii mai uşoare a unui grup mai mare de elemente; 

– Coordinates este paleta cu coordonatele de lucru (x, z, y, a). Ea este 
disponibilă atunci când se operează în oricare din ferestrele de construc ie. 

Această unealtă îndepline te următoarele func ii: 
Ø indică localizarea precisă a cursorului ArchiCAD atât în sistemul 

cartezian cât  i în sistemul polar de coordonate, pentru realizarea 
desenelor. 

Ø oferă posibilitatea de a introduce coordonate numerice de mare 
precizie. 

Ø ne permite să desenăm atât în sistemul de coordonate relative cât  i în 
cel de coordonate absolute.  

 
Fig.1.17 Bara de coordonate 

– Control Box este o paletă care conţine un set de comenzi ajutătoare foarte 
utile în timpul desenării; 

Aceasta este disponibilă în toate ferestrele de construc ie, fiind afi ată de 
regulă în josul paginii. 

 
Fig.1.18 Control Box 

Metodele relative de construcţie (Relative Construction Methods) nu ne 
permit să deplasăm cursorul în afara unui anumit unghi sau distanţă, în timpul editării 
sau proiectării. Aceste metode sunt în strânsă legătură cu limitările pentru mouse 
(Mouse Constraints), care ne  permit să plasăm punctele terminale ale elementelor. 

Comutarea între opţiunile de activare/dezactivare grupuri (Enable/Suspend 
Groups) ne permite să alegem între editarea elementelor grupate sau individuale. 

– Library Reporting Report este fereastra care ne informează dacă există 
librării lipsă sau încărcate de mai multe ori în proiectul curent. 

1.5. Setările unui Proiect 

Comanda Options » Project Preferences conţine setările specifice 
proiectului la care lucrăm şi care se salvează o dată cu proiectul. 

Aceste setări sunt constituite din standarde foarte importante şi metode de 
lucru care se aplică întregului proiect. 

Fereastra de dialog Project Preferences conţine un meniu derulant  i avem 
următoarele categorii de setări preferate. 
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Fig.1.19 

Ø Working Units & Levels – Unităţi  i niveluri de lucru; 
Ø Dimensions – Cote; 
Ø Calculation Units – Unităţi de calcul; 
Ø Construction Elements – Elemente de construcţie; 
Ø Zones – Zone; 
Ø Layouts – Planşe; 
Ø Miscellaneous – Diverse. 

Working Units & Levels – Unităţi de Lucru  i Niveluri (fig.1.20) 

Pentru setarea unităţilor de lucru pentru proiectul curent, trebuie să accesăm 
meniul derulant Options » Project Preferences » Working Units & Levels. 

Comenzile din această fereastră de dialog ne permit să configurăm un 
standard de proiect pentru unităţile de măsură ale lungimilor, unghiurilor şi nivelurilor 
de referinţă pentru calculul înălţimilor. 

 
Fig.1.20 Unităţi de Lucru  i Niveluri 
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În această fereastră de dialog putem să configurăm diferite unităţi de măsură 
pentru lungimi pentru editarea elementelor Catalogului de Planşe (Layout Unit) şi a 
elementelor Modelului (Model Unit). 

Standardele de unitate pe care le selectăm aici reprezintă Setările Preferate 
(Project Preferences) pentru proiect  i sunt specifice proiectului la care lucrăm şi 
acestea se salvează împreună cu acesta. Aceleaşi setări se aplică şi dacă un alt 
utilizator deschide proiectul respectiv pe computerul său. 

Unităţi de Cotare – Dimensions 

Fiecărui proiect îi putem atribui propriile unită i de cotare. Acestea sunt seturi 
predefinite de unităţi care se aplică întregului proiect. 

Caracteristica este utilă atunci când lucrăm la diverse proiecte care necesită 
niveluri diferite de precizie. 

Dacă dorim să setăm preferinţele pentru unităţile de cotare trebuie să 
accesăm meniul derulant Options » Project Preferences » Dimensions. 

Se deschide o fereastră de dialog în care putem ajusta fin oricare dintre 
tipurile de unităţi de cotă în proiect. 

 
Fig.1.21 Setare unită i de cotare 

Standardul proiectului este la început „Custom”. Dacă dăm click pe „Add”, 
putem salva noul standard sub o altă denumire. Împreună cu proiectul sunt salvate 
 i standardele unităţilor de cotare pe care le setăm aici. 

Dacă este necesar, putem seta un standard de cotare diferit pentru oricare din 
vederile proiectului, de i standardul de cotare setat aici se aplică întregului proiect. 
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Aici putem seta unită i de lungime, unită i unghiulare, unită i de rază. 
Unită ile de calcul se pot seta din fereastra de dialog Calculation Units unde 

putem configura unită i de lungime, unită i de arie, unită i de volum  i unghi 
(fig.1.22). 

 
Fig.1.22 Fereastra de dialog pentru unită i de calcul 

 
Configurarea pentru elementele de construc ie, pentru modul de calcul al 

suprafe elor se realizează din ferestrele de dialog de mai jos (Fig.1.23, 1.24). 
 

 
Fig.1.23. Elemente de construc ie 

 
Fig.1.24. Calculul suprafe elor 
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Scara ferestrei active 

Putem configura câte o scară diferită pentru fiecare fereastră. Configurarea se 
efectuează din meniul derulant Document » Floor Plan Scale (fig.1.25). 

 
Fig.1.25. Scara 

 
Fig.1.26 Fereastra setare scară 
Se deschide fereastra de dialog 

pentru setarea scării ferestrei active. Pentru 
ca o vedere mărită/micşorată să fie identică 
cu vederea la scara curentă, selectăm 
meniul derulant View » Zoom » Actual 
Size. Opţiunea Actual Size corespunde 
valorii de scară 100%. 

Elementele din ArchiCAD se împart în 
două mari categorii în func ie de cum se 
comportă în raport cu scara lor. 

Aceste elemente sunt: 
Elementele cu dimensiune Scalată care îşi modifică dimensiunea o dată cu 

modelul atunci când modificăm scara proiectului. Aceste elemente includ toate 
elementele de construcţie, precum plan ee, pereţi, obiecte, etc. 

Elementele cu dimensiune Fixă sunt afişate pe ecran la dimensiunile 
specificate de utilizator, indiferent de scara selectată pentru proiectul respectiv.  

1.6. Salvarea  i configurarea interfe ei de lucru cu utilizatorul 

ArchiCAD-ul oferă utilizatorilor posibilitatea de a configura mediul de lucru şi 
de a salva acest pachet de setări pentru a fi încărcat oricând ar fi necesar. 

 
Fig.1.27 Setarea  i configurarea interfe ei 
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În continuare vom prezenta tipurile de setări ce pot fi modificate de către 
utilizator. 

Aceste setări se realizează prin accesarea meniului derulant Options » Work 
Environment (fig.1.27). 

Work Environment (fig.1.28) este un meniu folosit pentru salvarea  i 
gestionarea profilelor (pachetelor de setări). 

 

 
Fig.1.28 Fereastra de dialog Work Environment 

 
Aceste setări sunt împăr ite în 5 grupe mai mari de setări, fiecare din acest 

grup putând fi salvat individual. 
User preferences schemes (preferinţele utilizatorului) conţine la rândul său 

mai multe submeniuri: 
Dialog Boxes and Palettes – conţine opţiuni legate de modul de afişare al 

căsuţelor de dialog şi a paletelor (fig.1.29). 
Selection and Element Information – conţine opţiuni legate de modul de 

vizualizare al elementelor selectate şi anume culorile elementelor selectate şi timpii 
de apariţie a informaţiilor despre elementele selectate (fig.1.30). 
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Fig.1.29. Dialog Boxes and Palettes 

 
Fig.1.30. Selection and Element 

Information 
 
Tracker and Coordinate Input – conţine opţiuni legate despre fereastra 

plutitoare folosită la introducerea dimensiunilor în timpul desenării şi despre modul de 
introducere a datelor (fig.1.31). 

Mouse Constraints and Methods Dialog Box – conţine opţiuni legate de 
tipurile de constrângeri ajutătoare ce pot fi folosite în timpul desenării (fig.1.32). 

 

 
Fig.1.31. Tracker and Coordinate 

Input 

 
Fig.1.32. Mouse Constraints and Methods 

Dialog Box 
 
Guide Lines Settings – conţine opţiuni privitor la tipurile liniilor de ghidaj 

active, culorile şi timpul până la apariţia acestora (fig.1.33). 
Imaging and Calculation – conţine opţiuni legate de regenerarea modelului 

tridimensional şi a diverselor tipuri de secţiuni, crearea de rapoarte şi modul de 
tratare a erorilor (fig.1.34). 
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Fig.1.33. Guide Lines Settings Fig.1.34. Imaging and Calculation 

 
Publisher – conţine fereastra cu configurări pentru a putea trimite desene 

folosind căsuţa de e-mail. 
More Options – alte setări privitor la modurile de vizualizare a unor elemente 

ajutătoare (puncte sensibile), dezactivarea sunetelor, modul de deschidere a 
ferestrelor cu ajutorul navigatorului de proiect. 

Advanced Redraw Options – opţiuni destinate utilizatorilor avansaţi 
privitoare la modul de generare a planurilor 2D. 

Company standards schemes conţine la rândul său mai multe seturi de 
opţiuni. 

Data Safety – conţine opţiuni privitor la modul de salvare al datelor şi a 
fişierelor de siguranţă. 

Web Options – setări legate de internet şi verificarea apariţiei unor noi 
pachete de obiecte. 

Special Folders – în acest meniu utilizatorul are posibilitatea de a schimba 
căile fişierelor temporare, cache sau template. 

Keyboard Shortcut Schemes este meniul pentru salvarea combinaţiilor de 
taste. 

Keyboard Shortcut – meniu folosit pentru editarea comenzilor disponibile în 
mediul de lucru al ArchiCAD-ului. 

Tool Schemes oferă posibilitatea de a schimba bara implicită cu instrumente 
şi paleta Info Box în funcţie de preferinţele utilizatorului. 

Cu ajutorul meniului Palette Schemes putem salva poziţiile paletelor active la 
un moment dat. 

Command Layout Schemes – meniul  este folosit pentru configurarea bărilor 
de instrumente şi a meniurilor. 

De aceste meniuri vom discuta mai pe larg în capitolele următoare. 

1.7. Structura unui proiect  

În această secţiune vom învăţa cum să navigăm între diferitele ferestre şi 
vederi ale proiectului. Vom utiliza tehnicile de mărire/micşorare (zoom) şi 
panoramare (pan) pentru a localiza şi afişa diferite zone ale proiectului, atât în 
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ferestrele 2D, cât şi în ferestrele 3D. Vom utiliza paleta Navigator pentru a identifica 
fereastra necesară din structura proiectului. 

Un proiect este alcătuit din etajele proiectului, faţade,  secţiuni, detalii, foi de 
lucru, modelul tridimensional, liste de cantităţi, etc. Structura logică a unui proiect se 
regăseşte sub formă arborescentă în paleta Navigator unde putem vizualiza : 

PROJECT MAP – unde avem structura proiectului; 
VIEW MAP – structura vederilor salvate; 
LAZOUT BOOK – structura planşelor pregătite pentru imprimare; 
PUBLISHER SET – structura planşelor pregătite pentru publicarea planşelor 

sau a vederilor. 

    
Fig.1.35 Structura arborescentă Navigator 

 
Prin dublu click pe unul din planurile din structura arborescentă a navigatorului 

putem deschide un desen anume în fereastra curentă. Navigarea prin proiect se 
poate face şi din meniu cu ajutorul comenzii View » Navigate. 

O altă modalitate de comutare rapidă între ferestre o reprezintă bara de 
instrumente predefinită (disponibilă din meniul derulant Windows » Toolbars). 

Pentru a accesa diferite ferestre se poate, de asemenea, să utilizăm taste sau 
combinaţii de taste (comenzi rapizi):  

Ø Fereastra Planului de Nivel: F2 
Ø Fereastra 3D: F3 
Ø Fereastra 3D (Perspectivă): Shift+F3 
Ø Fereastra 3D (Axonometrie): Ctrl+F3 
Ø ultima fereastră de Secţiune: F6 
Ø ultima Planşă deschisă: F7 

 
 



Mediului de lucru Archicad 12 
 

21 
 

1.7.1. Navigarea în interiorul fereastrei 2D 

Mărirea/Micşorarea 
Putem folosi funcţia de mărire (zoom in) pentru vizualizarea detaliilor sau 

funcţia de micşorare (zoom out) pentru afişarea mai multor elemente în fereastră. 
Butonul de Zoom de pe bara inferioară de defilare oferă informaţii privind 
dimensiunea curentă. Dacă dorim să revenim la dimensiunea reală (Actual Size = 
100%), dăm dublu click pe butonul Zoom.  

 
Fig.1.36 

Există mai multe tehnici care pot fi aplicate pentru obţinerea efectelor de 
mărire/micşorare: 

Mărirea/Micşorarea cu ajutorul mouse-ului cu rotiţă. 
Dacă avem un mouse cu rotiţă de defilare, utilizăm rotiţa pentru a mări sau 

micşora zona în care se află poziţionat cursorul. 
Mărirea/Micşorarea cu ajutorul tastaturii 
Pentru a obţine efectul de defilare de mărire/micşorare, putem utiliza tastele 

numerice: apăsăm tasta ‘+’ pentru mărire şi tasta ‘-’ pentru micşorare. 
Mărirea/Micşorarea cu ajutorul butoanelor de defilare 
Dăm click pe butonul Zoom In  sau Zoom Out   de pe bara inferioară 

de defilare a ferestrei active pentru a activa scurtătura corespunzătoare. Desenăm 
un dreptunghi în jurul detaliului pe care doriţi să-l măriţi cu cursorul Zoom In. Zona 
din interiorul dreptunghiului va fi mărită la dimensiunea ferestrei curente. Dacă 
folosim Zoom Out, vederea curentă va căpăta dimensiunile dreptunghiului pe care l-
am definit. Operaţia este optimizată astfel încât să nu apară deformări ale vederii. 

Mărirea/Micşorarea se poate face  i cu ajutorul Comenzilor de Meniu 
selectând View > Zoom > Zoom In sau Zoom Out. 

Desenaţi un dreptunghi în jurul detaliului pe care doriţi să-l măriţi, folosind 
cursorul Zoom In. Zona din interiorul dreptunghiului va fi mărită la dimensiunea 
ferestrei curente. 

Dacă folosiţi Zoom Out, vederea curentă va căpăta dimensiunile 
dreptunghiului pe care l-aţi definit. Operaţia este optimizată astfel încât să nu apară 
deformări ale vederii. 

Zoom to Selection: Utilizăm comanda (View » Zoom » Zoom to Selection) 
pentru efectuarea măririi/micşorării doar pe zona elementelor selectate.  

Previous/Next Zoom:  Dacă dorim să revenim la acţiunea anterioară 
unei operaţii Zoom In, Zoom Out, Pan, Home Zoom sau Fit in Window putem da click 
pe butonul shortcut corespunzător de pe bara inferioară de defilare a ferestrei active. 
Pot fi stocate maxim 20 de acţiuni anterioare. Pentru a trece la următoarea operaţie 
de mărire/micşorare, utilizăm comanda Next Zoom sau butonul shortcut. 

În cazul în care avem nevoie să revenim în mod repetat la o anumită parte a 
proiectului, o putem defini ca zoom standard selectând comanda View » Zoom » 
Set Home Zoom. Putem reveni la această vedere selectând pur şi simplu comanda 
View » Zoom » Home Zoom. Această vedere este salvată împreună cu proiectul. 
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Salvarea dimensiunilor de Mărire/Micşorare 
Putem salva diverse dimensiuni de mărire/micşorare pentru a le utiliza ulterior 

dând click pe butonul săgeată de pe bara inferioară de defilare a ferestrei active 
(Fig.1.37). Comenzile din meniul pop-up ne permit să accesăm, să redenumim sau 
să ştergem dimensiunile de mărire/micşorare predefinite. Valorile zoom-ului standard 
nu sunt incluse în lista dimensiunilor de mărire/micşorare salvate. 

 

  
 

Fig.1.37 Salvarea dimensiunilor de Mărire/Mic orare 
 
Comanda Fit in Window  (Potrivire în Fereastră) 
Putem modifica dimensiunea unei vederi astfel încât toate elementele de 

construcţie curente să fie vizibile. Putem verifica dacă nu cumva am amplasat din 
greşeală vreun element în colţurile îndepartate ale ferestrei atunci când am introdus 
datele numerice sau în timpul unei operaţii de multiplicare, selectând comanda View 
» Fit in Window sau dăm click pe butonul shortcut  corespunzător de pe bara 
inferioară de defilare a ferestrei active. 

1.7.2. Panoramarea 

Se utilizează funcţia Pan pentru o scanare a întregii foi de lucru, în general 
pentru afişarea elementelor sau a detaliilor care nu încap în vederea curentă. 
Activăm funcţia Pan şi apoi mişcăm cursorul astfel încât vederea să se „deplaseze” 
în fereastră simultan cu cursorul. 

Folosind butonul Pan: Dăm click pe butonul Pan de pe bara inferioară de 
defilare a ferestrei active. Dăm click în foaia de lucru activă şi obţinem vederea 
panoramică mişcând cursorul sub formă de mână cu mouse-ul. Se va mişca întreaga 
zonă de pe ecran, în timp ce valoarea curentă de zoom se va păstra. 

a.) Folosind mouse-ul cu rotiţă: În cazul în care avem un mouse cu rotiţă de 
defilare, îl puteţi utiliza apăsând pe rotiţă în mod continuu şi mişcând simultan 
cursorul sub formă de mână peste foaia de lucru. 

b.) Folosind tastele numerice (ac iune valabilă doar în Windows): Apăsăm 
următoarele taste: 4 (stânga), 2 (jos), 6 (dreapta), 8 (sus). 

c.) Folosind paleta Navigator Preview 
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Fig.1.38 Paleta Navigator 

1.7.3. Navigarea în interiorul fereastrei 3D 

În fereastra 3D se poate naviga folosindu-se majoritatea metodelor de 
navigare 2D de bază. Tehnicile utilizând tastatura, mouse-ul cu rotiţă, de potrivire în 
fereastră, de panoramare şi de mărire/micşorare pe bază de comenzi se aplică în 
acelaşi mod ca şi în fereastra 2D. 

Comenzile speciale pentru navigare în fereastra 3D sunt afişate în barele de 
instrumente 3D Visualization şi Simple 3D. Acestor comenzi li se pot atribui 
scurtături. 

Comenzile de navigare 3D sunt disponibile doar în Fereastra 3D. 

 
Fig.1.39 Bara 3D Visualization 

 
Fig.1.40 Bara Simple 3D 

Comanda Explore Model (Navigare 3D)  
Exclusiv pentru vederile în perspectivă, putem explora modelul fie selectând 

View » Explore Model fie accesând aceeaşi comandă dintr-o bară de instrumente 
sau din bara inferioară de defilare a ferestrei 3D. 

În modul Explore, utilizăm mouse-ul şi tastele cu săgeţi pentru navigare (în 
acelaşi mod ca pentru jocurile video). Atunci când acest mod este activ, nu putem 
edita modelul şi nu putem utiliza niciuna dintre comenzi. 

La selectarea comenzii Explore apare o fereastră în care sunt prezentate 
acţiunile ce pot fi efectuate în modul explorare folosind mouse-ul şi tastatura. 

Modul Orbit (Navigarea 3D)  
Pentru a accesa modul Orbit fie selectăm View » Orbit, fie comanda de pe o 

bară de instrumente sau de pe bara inferioară de defilare din fereastra 3D. O dată 
intraţi în modul Orbit, apăsăm butonul stâng al mouse-ului şi glisăm mouse-ul pentru 
a roti modelul în jurul centrului acestuia (axonometrie) sau în jurul punctului ţintă 
(perspectivă). 

În modul Orbit nu putem edita modelul. Apăsăm tasta ESC pentru a ieşi din 
modul Orbit şi a reveni la modul de editare. 
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Efecte temporare de rotire („Orbit”) în modul de editare 
Putem simula temporar modul Orbit în modul de editare apăsând simultan 

tasta Shift şi rotiţa mouse-ului pentru a roti modelul. 
 
PROJECT MAP (Structura proiectului) 
Un proiect de arhitectură va fi alcătuit din planuri (etaje, secţiuni, faţade, 

detalii, liste), toate acestea alcătuind un model tridimensional complet. Odată cu 
construirea planurilor este construit şi modelul tridimensional. 

În momentul începerii unui nou proiect după configurarea mediului de lucru 
utilizatorul poate trece la setarea etajelor pentru a putea începe realizarea 
proiectului. 

Etajele (Floor Plans) 
Cu ajutorul comenzii Design » Story » Settings utilizatorul poate accesa 

meniul pentru configurarea etajelor şi a înălţimilor acestora. 
În fereastră găsim următoarele casete: 
No – reprezintă numărul nivelului, fiecare nivel având asociat un număr. 

Nivelul  0 se asociază de regulă cu Planul  parter. 
Name – reprezintă numele fiecărui nivel în funcţie de dorinţa utilizatorului. 
Elevation – reprezintă cota pardoselii raportată la cota 0 a proiectului (cota 

parterului). 
Height to Next – reprezintă înălţimea nivelului curent. 
Show Level on Sections  – dacă este bifată căsuţa din dreptul nivelului va 

fi afişată o linie de nivel pe secţiuni la nivelul respectiv. 

 
Fig.1.36 Meniul Story Settings 

 
Folosind butoanele putem adăuga sau şterge nivele: 

 - folosit pentru inserarea unui etaj deasupra celui curent; 

 - folosit pentru inserarea unui etaj sub nivelul curent; 

 - folosit pentru ştergerea nivelului curent; 
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La ştergerea unui nivel se pierd toate elementele de construcţie existente pe 
nivelul respectiv. 

Tot în această fereastră avem posibilitatea de a copia, şterge sau muta 
anumite tipuri de elemente de pe un nivel pe altul. 

 
 


